nixdots/system/services/ssh.nix
2024-03-23 21:48:54 +01:00

13 lines
261 B
Nix

{ ... }: {
# TODO: This really shouldn't be a default service in system/
services.openssh = {
enable = true;
settings = {
PermitRootLogin = "prohibit-password";
PasswordAuthentication = false;
X11Forwarding = false;
};
};
}