nixdots/home/programs/graphical/apps/qbittorrent.nix
2024-07-27 01:07:07 +02:00

17 lines
239 B
Nix

{
lib,
pkgs,
osConfig,
...
}: let
inherit (lib) mkIf;
cfg = osConfig.myOptions.home-manager.programs.applications.qbittorrent;
in {
config = mkIf cfg.enable {
home.packages = with pkgs; [
qbittorrent
];
};
}