mirror of
https://github.com/ItsDrike/nixdots
synced 2024-11-10 07:29:43 +00:00
15 lines
228 B
Nix
15 lines
228 B
Nix
{pkgs, ...}:
|
|
pkgs.writeShellApplication {
|
|
name = "toggle-idle";
|
|
runtimeInputs = with pkgs; [
|
|
coreutils
|
|
gnugrep
|
|
procps
|
|
libnotify
|
|
hypridle
|
|
];
|
|
text = ''
|
|
${builtins.readFile ./toggle-idle.sh}
|
|
'';
|
|
}
|